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Miami Account / Authentication Interrupt prompt
Miami Account / Authentication Interrupt prompt
Objective
To provide instruction on what to do when presented with an
Authentication Interrupt
prompt when logging in to a Miami service
Environment
10189: Central Authentication Service (CAS)
Single sign-on to Miami services
Cause
At the beginning of each semester, and when an account is new, Miami users are required to accept Miami's terms of service, responsible use policy, update their contact information, and other policies. These policies are presented to the user by
Authentication Interrupt
prompts when attempting to log in through Miami's Single Sign-on system
Resolution
When you are presented with an
Authentication Interrupt
prompt, follow the instructions you are given on the screen. You will be directed to a Miami site and prompted to log in again, and then you will be able to complete the required task before continuing on to the Miami resource you were trying to reach
You may receive several
Authentication Interrupt
prompts in a row if your account is new. Follow the instructions for each one
Note
This may appear to be a "loop" requiring you to sign back in — this is intentional and part of the process
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Check out this article I found in the IT knowledge base.<br /><br /><a href="https://miamioh.teamdynamix.com/TDClient/1813/Portal/KB/ArticleDet?ID=131571">https://miamioh.teamdynamix.com/TDClient/1813/Portal/KB/ArticleDet?ID=131571</a><br /><br />Miami Account / Authentication Interrupt prompt