Authentication Interrupt prompt / Miami Account

Problem

  • What do I do when I receive an Authentication Interrupt error when logging in to a Miami service?
  • What does an Authentication Interrupt prompt mean?

Cause

  • At the beginning of each semester, and when an account is new, Miami users are required to accept Miami's terms of service, responsible use policy, update their contact information, and other policies. These policies are presented to the user by Authentication Interrupt prompts when attempting to log in through Miami's Single Sign-on system

Resolution 

  • When you are presented with an Authentication Interrupt prompt, follow the instructions you are given on the screen. You will be directed to a Miami site and prompted to log in again, and then you will be able to complete the required task before continuing on to the Miami resource you were trying to reach
  • You may receive several Authentication Interrupt prompts in a row, if your account is new. Just follow the instructions for each one
  • This may appear to be a "loop" requiring you to sign back in — this is intentional and part of the process

User

  • Miami University Student, Staff, Faculty

System

  • 10189: Central Authentication Service (CAS)
    • Single sign-on to Miami services