Miami Account / Authentication Interrupt prompt

Body

Objective

  • To provide instruction on what to do when presented with an Authentication Interrupt prompt when logging in to a Miami service

Environment

  • 10189: Central Authentication Service (CAS)
    • Single sign-on to Miami services

Cause

  • At the beginning of each semester, and when an account is new, Miami users are required to accept Miami's terms of service, responsible use policy, update their contact information, and other policies. These policies are presented to the user by Authentication Interrupt prompts when attempting to log in through Miami's Single Sign-on system

Resolution 

  • When you are presented with an Authentication Interrupt prompt, follow the instructions you are given on the screen. You will be directed to a Miami site and prompted to log in again, and then you will be able to complete the required task before continuing on to the Miami resource you were trying to reach
  • You may receive several Authentication Interrupt prompts in a row if your account is new. Follow the instructions for each one

 

Note

  • This may appear to be a "loop" requiring you to sign back in — this is intentional and part of the process

 

Details

Details

Article ID: 131571
Created
Thu 4/15/21 8:14 AM
Modified
Thu 10/31/24 2:23 PM
Can you resolve this issue yourself?
Yes! This is self-service with a smile.
Supported Office or Community
University Community of Students, Staff, and Faculty