Miami Account / Assistance needed to log in, bypass repeated review prompts

Objective

  • To obtain assistance with resolving an account login issue when:
    • You are unable to log in because you are repeatedly prompted to verify, but have already completed the contact information review process

Environment

  • 10189: Central Authentication Service (CAS): Single Sign-on to Miami Services
    • CAS
    • Miami Single Sign On
  • 84281: Person Contact Information Application
    • Contact Information Review

Cause

  • At the beginning of each spring and fall semester, students are prompted to review and update the contact information before logging in by an authentication interrupt. In some situations, it is possible for a student to complete the contact review, but have a failure in the system prevent the authentication interrupt from being removed from their account

Resolution 

  1. Log in to the Contact Review application
    • You may be prompted to log in a second time due to your authentication interrupt — this is normal. Log in again
  2. Attempt to complete your contact review
  3. Once the review is complete, you should be able to log in normally
  4. If you are still unable to log in, or the review has not been completed
    1. Contact IT Help by phone at 513-529-7900 or by live chat at MiamiOH.edu/ITChat for assistance
    2. Provide the following information:
      • Explain that you are being repeatedly prompted for your contact information

 


For internal use