Assistance needed to log in, bypass repeated vertification prompts / Miami Account
Body
Problem
- I need help bypassing repeated verification prompts when I try to log into my account
- I am unable to log in because I am repeatedly prompted to verify, but have already completed the contact information review process
- Why am I being prompted to review my Person Contact Information again?
Cause
- At the beginning of each spring and fall semester, students are prompted to review and update the contact information before logging in by an authentication interrupt. In some situations, it is possible for a student to complete the contact review, but have a failure in the system prevent the authentication interrupt from being removed from their account
Resolution
- Log in to the Contact Review application
- You may be prompted to log in a second time due to your authentication interrupt — this is normal. Log in again
- Attempt to complete your contact review
- Once the review is complete, you should be able to log in normally
- If you are still unable to log in, or the review has not been completed
- Contact IT Help by phone at 513-529-7900 or by live chat at MiamiOH.edu/ITChat for assistance
- Provide the following information:
- Explain that you are being repeatedly prompted for your contact information
User
System
- 10189: Central Authentication Service (CAS): Single Sign-on to Miami Services
- 84281: Person Contact Information Application
- Contact Information Review
For internal use
Details
Details
Article ID:
112091
Created
Fri 7/17/20 10:26 AM
Modified
Wed 4/22/26 8:01 PM