Unable to print document in Banner Imaging

Objective

  • I am unable to print documents in the Banner Document Management (BDM) application

Environment

  • 196716: Banner Document Management (BDM)
  • Google Chrome

Cause

  • Chrome pop-up blocker is enabled, thus preventing the printer dialog window from opening

Resolution

  1. Click the Chrome menu icon (three horizontal bars in the upper-right corner)
  2. Select Settings
  3. Scroll to the bottom of the page and click the Advanced link
  4. In the Privacy and security section, click the Content Settings arrow
  5. Click the Pop-ups and redirects arrow
  6. Toggle the top button from Blocked (recommended) to Allowed to permit all sites to show pop-ups box

 

Was this helpful?
0 reviews

Details

Article ID: 61386
Created
Tue 8/28/18 11:25 AM
Modified
Wed 5/22/19 9:25 AM
Can you resolve this issue yourself?
Can the end-user resolve the issue using the instructions given?
Or does the end-user need to request assistance from Miami UIT, a client office, or a vendor?
Yes! This is self-service with a smile.