BDM / Unable to print document

Objective

  • To provide instruction on printing documents in BDM

Environment

  • 196716: Banner Document Management (BDM)
    • Banner Imaging
  • Google Chrome

Cause

  • Chrome pop-up blocker is enabled, thus preventing the printer dialog window from opening

Resolution

  1. Click the Chrome menu icon
  2. Select Settings
  3. Scroll to the bottom of the page, and click the Advanced link
  4. In the Privacy and security section, click the Content Settings arrow
  5. Click the Pop-ups and redirects arrow
  6. Toggle the top button from Blocked (recommended) to Allowed to permit all sites to show pop-ups box

 

Details

Article ID: 61386
Created
Tue 8/28/18 11:25 AM
Modified
Fri 1/12/24 2:49 PM
Can you resolve this issue yourself?
Yes! This is self-service with a smile.
Supported Office or Community
University Community of Students, Staff, and Faculty

Related Articles (1)