Canvas / Error Record

Objective

User

  • Miami University Staff, Faculty, or Student

Environment

  • 10185: Canvas
    • Files
    • Gradebook
    • SpeedGrader
    • Canvas Mobile App

Error + Resolution

Error Message

  Due date cannot be after term end
Affected User / Action Canvas instructor receives this error when trying to create a quiz or change an assignment due-date
Cause You are attempting to set a due date that is past the end of the current course end date
Applied Resolution

Change your course's end date to allow the due date you require. This Canvas Guide article will tell you how to extend the end-date for your course

Notes Review this KB article to learn how to add or adjust Canvas grades after the end of term
   

Error Message

  Failed to log in
Affected User / Action Canvas instructor or student receives this error when trying to log in to Canvas
Cause An Instructure (Canvas) error is causing login problems at the University level
Applied Resolution

Check the Canvas Status page to see if an outage has occurred

   

Error Message

  Page Not Found — This file has been deleted
Affected User / Action Canvas student receives this error while selecting a file link in a Canvas course
Cause The file has been moved or deleted from the course, and your instructor needs to update the link or upload a file 
Applied Resolution Contact your professor to update the link to an existing file, or re-upload the original
   

Error Message

  It appears that you don't have permission to access this page. Please make sure you're authorized to view this content. If you think you should be able to view this page, please use the 'Help' link to notify support of the problem under my course tab
Affected User / Action Canvas instructor or student receives this error when attempting to access a link, module, file, page, or assignment in Canvas
Possible Causes
  • The course content has not been published 
  • The course has been copied from a previous semester and has links to old resources on its pages, or links to pages or modules that are not published
Applied Resolution
   

Error Message / Error

 


 

Service is currently unavailable. Try again later.
internal_server_error


SpeedGrader will not move to a previous test; or, if SpeedGrader will move to a previous test, it will not move forward again

Affected User / Action Canvas instructor receives this error when attempting to use SpeedGrader in a Canvas assignment
Possible Causes
  • The course content has not been published 
  • The course has been copied from a previous semester and has links to old resources on its pages, or links to pages or modules that are not published
Applied Resolution
  • Open Canvas in a different browser or clear your browser cookies and cache, close the browser and try again
  • If you continue to experience this issue, contact IT Help by phone at 513-529-7900 or by live chat at MiamiOH.edu/ITChat to request assistance
    • Provide the following information: 
      • Course name and number
      • Canvas assignment
Notes Check the Canvas support site for answers to all your SpeedGrader questions 
   

Error Message

  Invalid
Affected User / Action Canvas instructor or student receives this error when attempting to access notifications in the Canvas Mobile app
Cause Not documented
Applied Resolution
  • Clear the app cache by tapping three times with four fingers on the dashboard screen
    • A message will display that the app cache is clear
  • If this does not resolve the issue, delete the app and reinstall it from the App store (iOS) or Play Store (Android)
Note Check the Canvas support site for student and teacher guides for using the Canvas Mobile app in iOS and Android 
Associated Procedure Resolution: AppOps
   

Error Message

  File size exceeds quota
Affected User / Action Canvas instructor receives this error when attempting to upload a file to Canvas
Cause
  • You are attempting to upload a PowerPoint file that contains uncompressed images
  • You have too many files uploaded to Files
Applied Resolution
  1. This Microsoft Office Support article offers instructions on compressing images in your document 
  2. If you believe you have exceeded the 1000MB limit for file uploads for your class, try compressing other documents
  3. Delete files that are not needed for the term
  4. If you need additional file storage space, contact IT Help by phone at 513-529-7900 or by live chat at MiamiOH.edu/ITChat to submit your request for assistance
    • Provide the following information:
      • Course name and number
      • Additional file storage space needed
      • Reason for the additional space
Notes Review this KB article to learn how to add or adjust Canvas grades after the end of term
   

Error Message

  CSV File Invalid
Affected User / Action Canvas instructor receives this error when attempting to upload a .csv file to Canvas Gradebook
Cause
  • The encoding of files in Excel's most recent update doesn't match the exported files
  • Notes in the Gradebook contain more than one word or a space
Applied Resolution
  1. Open your .csv file in Excel
    1. Check the column named Students and delete any strange characters that appear
    2. Save the file
  2. Check the Notes column in Canvas for notes containing more than one word or a space
    • Remove additional word or space
    • Or turn off Notes column
  3. Attempt to upload the .csv file again
   

 

Notes

 

Details

Article ID: 85654
Created
Tue 8/27/19 10:51 AM
Modified
Fri 12/15/23 10:42 AM
Can you resolve this issue yourself?
Yes! This is self-service with a smile.
Supported Office or Community
Miami Online