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Canvas
Canvas: Student
Canvas / Resend a reply to a Canvas email
Canvas / Resend a reply to a Canvas email
Objective
To provide instruction on resending a reply to a Canvas email
Environment
10185: Canvas
Cause
The email account you are using to reply to the Canvas email is not a confirmed communication channel in your Canvas profile
Resolution
To reply to Canvas messages from your email account, it must first be a confirmed communication channel in your Canvas profile. Visit your profile and resend the confirmation email for the email address
This Canvas Guide article offers instructions on adding contact methods to receive Canvas notifications
You may also contact the person via the Canvas Inbox
This Canvas Guide article will show you how to send a message to a user in a course in Conversations
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Details
Article ID:
46783
Created
Tue 1/23/18 10:20 PM
Modified
Thu 12/14/23 10:43 AM
Can you resolve this issue yourself?
Yes! This is self-service with a smile.
Supported Office or Community
Miami Online
Related Articles (1)
Canvas / Error Record
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Check out this article I found in the IT knowledge base.<br /><br /><a href="https://miamioh.teamdynamix.com/TDClient/1813/Portal/KB/ArticleDet?ID=46783">https://miamioh.teamdynamix.com/TDClient/1813/Portal/KB/ArticleDet?ID=46783</a><br /><br />Canvas / Resend a reply to a Canvas email