Updating...
Skip to main content
Filter your search by category. Current category:
All
All
Knowledge Base
Service Catalog
Search the client portal
Search
Sign In
Show Applications Menu
IT
Sign In
Search
Help
Services
Knowledge Base
Search
Articles
More Applications
Skip to Knowledge Base content
Search
Articles
Blank
Knowledge Base
Canvas
Proctorio: Student
Proctorio / Troubleshooting guide
Proctorio / Troubleshooting guide
Objective
To provide troubleshooting guidance in starting a Canvas quiz or exam when:
You received the following message:
This quiz is restricted by an access code. You'll need to ask your teacher or proctor to type in or tell you the access code in order to take the quiz
Environment
344462: Proctorio
10185: Canvas
Classroom Technology
10393: VPN AnyConnect Client
Cause
You are using an incompatible browser, have not installed the Proctorio extension, or are attempting to use an outdated version of Proctorio
Resolution
Make sure you are using the Proctorio extension with an approved browser — we strongly recommend Google Chrome
Make sure you have the current version of an approved browser
Update Google Chrome
instructions
Update Microsoft Edge
instructions
Uninstall the Proctorio Extension
Right-click on the Proctorio shield icon at the top-right corner of your browser
From the drop-down menu, click
Remove
For full instructions or if you don't see the Proctorio Shield icon, please use
Install and manage extensions (Chrome)
or
install and manage extensions (Microsoft Edge)
Reinstall the Proctorio Extension
Visit
https://getproctorio.com
Follow the instructions
Check to make sure that other extensions like
uBlock
or any Ad-Blocker extensions are removed
Clear cookies and cache
Restart the computer to clear RAM
Do not use Virtual Private Networks (VPNs)
Students should use Virtual Private Networks (VPNs) to install browser and Proctorio Extension to Google Chrome browser. VPNs are designed to hide a user’s identity, therefore, canceling the benefit of online exam proctoring. Proctorio will recognize the use of a VPN or anonymous proxy service and will not allow those with a VPN connection to access and complete a proctored exam
If you use a VPN to access Canvas, only use it to download and install the Proctorio extension
Students can download the app using the VPN but cannot use a VPN when taking the exam. Once the browser installation step is completed, students must turn off the VPN and access an exam through Canvas as normal
If you continue to experience problems with Proctorio, contact Proctorio technical support at 1-866-948-2039
Note
Proctorio is supported by the vendor
. For technical issues, contact Proctorio at 1-866-948-2039
Sign in to leave feedback
0 reviews
Blank
Blank
Blank
Blank
Print Article
Related Articles (6)
Browser / Clear cookies, cache, and history on computer
https://MiamiOH.edu/ClearMyCache
Browser / Download and install
Proctorio / Guide: Remote proctoring service (students)
Proctorio / Preparation for a Canvas quiz or exam
Proctorio / Proctored exam interrupted by emergency alert
Proctorio / Proctored exam stopped advancing
Loading...
Deleting...