Proctorio / Troubleshooting guide

Objective

  • To provide troubleshooting guidance in starting a Canvas quiz or exam when:
    • You received the following message: This quiz is restricted by an access code. You'll need to ask your teacher or proctor to type in or tell you the access code in order to take the quiz

Environment

  • 344462: Proctorio
  • 10185: Canvas
  • Classroom Technology

Cause

  • You are using an incompatible browser, have not installed the Proctorio extension, or are attempting to use an outdated version of Proctorio

Resolution

In the current integration version, Proctorio-enabled exams can be successfully launched from the Quizzes or Assignments page, but Canvas New Quizzes are unsupported when launched from a Module. Therefore, it is recommended that Canvas New Quizzes only be launched from Quizzes or Assignments. Proctorio and Canvas are working to get this issue resolved (1/8/24).

  1. Make sure you are using the Proctorio extension with an approved browser
  2. Make sure you are using the latest version of the Proctorio extension
    • If not, right-click on the Proctorio shield icon at the top-right corner of your browser
    • From the drop-down menu, click Remove  
    • Re-install the Proctorio extension
  3. Make sure you have updated the approved browser. When you're ready to take a proctored exam, you will need to use one of the supported Internet browsers with the Proctorio extension
    • Microsoft Edge
      • We recommend students use Microsoft Edge to take an exam out of the country, if they are prohibited from using Chrome
    • Google Chrome
    • Opera
    • Brave
  4. Clear cookies and cache
  5. Restart the computer to clear RAM
  6. Do not use Virtual Private Networks (VPNs)
    • Students should use Virtual Private Networks (VPNs) to install browser and Proctorio Extension to Google Chrome browser. VPNs are designed to hide a user’s identity, therefore, canceling the benefit of online exam proctoring. Proctorio will recognize the use of a VPN or anonymous proxy service and will not allow those with a VPN connection to access and complete a proctored exam
    • If you use a VPN to access Canvas, only use it to download and install the Proctorio extension
    • Students can download the app using the VPN but cannot use a VPN when taking the exam. Once the browser installation step is completed, students must turn off the VPN and access an exam through Canvas as normal 
  7. If you continue to experience problems with Proctorio, contact Proctorio technical support at 1-866-948-2039

 

Notes

  • Proctorio is supported by the vendor
  • For technical issues, contact Proctorio at 1-866-948-2039

 

Details

Article ID: 45304
Created
Wed 12/20/17 10:24 AM
Modified
Wed 2/14/24 12:09 PM
Can you resolve this issue yourself?
Yes! This is self-service with a smile.
Supported Office or Community
Miami Online