Proctorio / Troubleshooting guide

Body

Objective

  • To provide troubleshooting guidance in starting a Canvas quiz or exam when:
    • You received the following message: This quiz is restricted by an access code. You'll need to ask your teacher or proctor to type in or tell you the access code in order to take the quiz

Environment

  • 344462: Proctorio
  • 10185: Canvas
  • Classroom Technology
  • 10393: VPN AnyConnect Client

Cause

  • You are using an incompatible browser, have not installed the Proctorio extension, or are attempting to use an outdated version of Proctorio

Resolution

  1. Make sure you are using the Proctorio extension with an approved browser — we strongly recommend Google Chrome
  2.  Make sure you have the current version of an approved browser
    1. Update Google Chrome instructions
    2. Update Microsoft Edge instructions
  3. Uninstall the Proctorio Extension
    1. Right-click on the Proctorio shield icon at the top-right corner of your browser
    2. From the drop-down menu, click Remove  
    3. For full instructions or if you don't see the Proctorio Shield icon, please use Install and manage extensions (Chrome) or install and manage extensions (Microsoft Edge)
  4. Reinstall the Proctorio Extension
    1. Visit https://getproctorio.com
    2. Follow the instructions
  5. Check to make sure that other extensions like uBlock or any Ad-Blocker extensions are removed
  6. Clear cookies and cache
  7. Restart the computer to clear RAM
  8. Do not use Virtual Private Networks (VPNs)
    • Students should use Virtual Private Networks (VPNs) to install browser and Proctorio Extension to Google Chrome browser. VPNs are designed to hide a user’s identity, therefore, canceling the benefit of online exam proctoring. Proctorio will recognize the use of a VPN or anonymous proxy service and will not allow those with a VPN connection to access and complete a proctored exam
    • If you use a VPN to access Canvas, only use it to download and install the Proctorio extension
    • Students can download the app using the VPN but cannot use a VPN when taking the exam. Once the browser installation step is completed, students must turn off the VPN and access an exam through Canvas as normal 
  9. If you continue to experience problems with Proctorio, contact Proctorio technical support at 1-866-948-2039

 

Note

  • Proctorio is supported by the vendor. For technical issues, contact Proctorio at 1-866-948-2039