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AppPortal System
AppPortal, AppPortal apps / Error Record
AppPortal, AppPortal apps / Error Record
Objective
To identify errors in Miami's AppPortal and AppPortal applications and provide corresponding causes and resolutions
To identify
common AppPortal (RemoteApp) errors in Windows
User
Miami University Staff, Faculty
Environment
10711: Remote Desktop Services (RDS)
Microsoft Remote Desktop (version 10.2.8)
RemoteApp and Desktop Connections
10673: AppPortal Applications
Banner, Blackboard, CEC-ChemCad, CSE 148 Desktop, EHS-SPSS, Milestone, Office - UIT, PFD, POL-Stata, STA-SAS, Titanium, TSR Utilities, ULB - SAS/STATA/ARES, WebFocus
AppPortal (Miami Resources RemoteApp and Desktop Connections)
macOS
Windows
Error + Resolution
Error Message
Error 0x50000002 User account is not listed in the remote desktop gateway. You might have specified the remote PC name in remote netbios format. But the gateway is expecting a fdqn or ip address
Affected User / Action
Miami University user receives this error message when attempting to access Banner using the AppPortal on macOS
AppPortal crashes when using Banner 8
Cause
Version 10.2.8 of Microsoft Remote Desktop for macOS has changed behavior and is preventing connections to certain protected applications in Miami's AppPortal
Resolution
Quit Microsoft Remote Desktop, if it is running
Follow these KB instructions to install an older version of Microsoft Remote Desktop (10.2.7)
from Miami's JAMF Self Service
If you do not have the Self Service app on your University Mac,
follow these KB instructions to install Jamf Pro (Casper) Self Service on a Mac
Known Bug
AppPortal apps are fuzzy or distorted in macOS display
Affected User / Action
Miami University user encounters this known bug when using the latest version of the Remote Desktop Client for macOS and your dock is positioned on the side of your screen
Cause
A bug in the latest version of the Remote Desktop Client for Mac causes distortions in AppPortal apps, if your dock is on the side of your screen
Resolution
Select the
Apple
menu
Select
System Preferences
Select
Dock
Select the radio button for
Bottom
Select the red button in the top left-hand corner to close System Preferences
Try logging in to AppPortal again
Error Message
Remote Desktop cannot connect to the remote computer appportalbroker.miamioh.edu...
Affected User / Action
Miami University user receives this error message when trying to access an AppPortal app via Remote Desktop Services (RDS) in Windows
Cause
Your Active Directory permissions are incorrect
Resolution
Select
Start
and enter
Control Panel
in the search field
In the Control Panel, double-click on
RemoteApp and Desktop Connections
In the most recent update field, click
View details
Select
Update now
If prompted for login, enter your Miami credentials as follows:
Your username in the format
IT\
<
UniqueID
>
Your MUnet password
Click
OK
in the lower portion of the window
If you are still unable to connect, contact IT Help by phone at 513-529-7900 or by live chat session at
MiamiOH.edu/ITChat
to report the issue
Associated Procedure
Resolution (Help Desk / Full-time Support Desk)
Common Errors (Windows)
AppPortal Miami Resources folder is empty
Resources in Remote Desktop Services read as
Empty
Applications in the Remote Desktop Services are lagging/running slowly
I have an error when running Native Banner through AppPortal
I cannot access Banner in AppPortal
The Java load screen hangs
Banner hangs when I try to access it with RemoteApp
Affected User / Action
Miami University user encounters this error or issue when trying to access an AppPortal app via Remote Desktop Services (RDS) in Windows
Cause
Remote Desktop Service update failed or your AppPortal settings are out-of-date
Resolution
Select
Start
and enter
Control Panel
in the search field
In the Control Panel, double-click on
RemoteApp and Desktop Connections
In the most recent update field, click
View details
Select
Update now
Wait for the confirmation of update completed
If prompted, enter your Miami credentials as follows:
Your username in the format
IT\
<
UniqueID
>
Your MUnet password
Click
OK
in the lower portion of the window
Restart your computer and try accessing the AppPortal app again
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Check out this article I found in the IT knowledge base.<br /><br /><a href="https://miamioh.teamdynamix.com/TDClient/1813/Portal/KB/ArticleDet?ID=23826">https://miamioh.teamdynamix.com/TDClient/1813/Portal/KB/ArticleDet?ID=23826</a><br /><br />AppPortal, AppPortal apps / Error Record