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- AppPortal Miami Resources folder is empty
- Resources in Remote Desktop Services read as Empty
- Applications in the Remote Desktop Services are lagging/running slowly
- I have an error when running Native Banner through AppPortal
- I cannot access Banner in AppPortal
- The Java load screen hangs
- Banner hangs when I try to access it with RemoteApp
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Affected User / Action |
Miami University user encounters this error or issue when trying to access an AppPortal app via Remote Desktop Services (RDS) in Windows |
Cause |
Remote Desktop Service update failed or your AppPortal settings are out-of-date |
Resolution |
- Select Start and enter Control Panel in the search field
- In the Control Panel, double-click on RemoteApp and Desktop Connections
- In the most recent update field, click View details
- Select Update now
- Wait for the confirmation of update completed
- If prompted, enter your Miami credentials as follows:
- Your username in the format IT\<UniqueID>
- Your MUnet password
- Click OK in the lower portion of the window
- Restart your computer and try accessing the AppPortal app again
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