Qualtrics / Troubleshoot student permissions to manage a survey

Objective

  • To provide troubleshooting tips to restore student permissions to edit and distribute a survey in Qualtrics

Environment

  • 10335: Qualtrics

Cause

  • You may be using a cached Qualtrics page that displays only your previous permissions
  • Your account may need to be edited

Resolution 

  1. Ask your supervisor or administrator to confirm that your permissions were added
  2. Follow these KB instructions to clear the browsing data for your web browser
  3. Restart your browser
  4. Log in to Miami University's Qualtrics portal
  5. If you are still missing permissions, contact IT Help directly by calling 513-529-7900 or initiating a live chat session at MiamiOH.edu/ITChat
  6. Provide the following information:
    • Your UniqueID
    • Name of survey
    • Permissions missing from survey
    • Name of your supervisor/manager/admin

 

Notes

 

Details

Article ID: 47631
Created
Fri 2/2/18 1:03 AM
Modified
Tue 11/21/23 10:39 AM
Can you resolve this issue yourself?
Yes! This is self-service with a smile.