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Qualtrics / Troubleshoot student permissions to manage a survey
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Objective
To provide troubleshooting tips to restore student permissions to edit and distribute a survey in Qualtrics
Environment
10335: Qualtrics
Cause
You may be using a cached Qualtrics page that displays only your previous permissions
Your account may need to be edited
Resolution
Ask your supervisor or administrator to confirm that your permissions were added
Follow these KB instructions to clear the browsing data for your web browser
Restart your browser
Log in to Miami University's Qualtrics portal
If you are still missing permissions, contact IT Help directly by calling 513-529-7900 or initiating a live chat session at
MiamiOH.edu/ITChat
Provide the following information:
Your UniqueID
Name of survey
Permissions missing from survey
Name of your supervisor/manager/admin
Notes
Qualtrics provides end-user support for the Qualtrics application and portal
For assistance, contact Qualtrics support by email at
Support@Qualtrics.com
or by phone at 1-800-340-9194
Follow this link to Qualtrics Support for video tutorials and eBooks
Details
Details
Article ID:
47631
Created
Fri 2/2/18 1:03 AM
Modified
Mon 12/9/24 11:39 AM
Can you resolve this issue yourself?
Yes! This is self-service with a smile.
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