Qualtrics / Troubleshoot student permissions to manage a survey
Body
Objective
- To provide troubleshooting tips to restore student permissions to edit and distribute a survey in Qualtrics
Environment
Cause
- You may be using a cached Qualtrics page that displays only your previous permissions
- Your account may need to be edited
Resolution
- Ask your supervisor or administrator to confirm that your permissions were added
- Follow these KB instructions to clear the browsing data for your web browser
- Restart your browser
- Log in to Miami University's Qualtrics portal
- If you are still missing permissions, contact IT Help directly by calling 513-529-7900 or initiating a live chat session at MiamiOH.edu/ITChat
- Provide the following information:
- Your UniqueID
- Name of survey
- Permissions missing from survey
- Name of your supervisor/manager/admin
Notes
Details
Details
Article ID:
47631
Created
Fri 2/2/18 1:03 AM
Modified
Wed 12/10/25 12:41 PM