Troubleshoot University Windows computer login / Microsoft Remote Desktop

Problem

  • I cannot access my University-owned Windows computer
  • Can you give me troubleshooting tips for accessing my University Windows computer?
  • I am unable to access my University computer via Microsoft Remote Desktop?

Cause

  • The domain was not filled out in the login window
  • Local desktop support has not configured the computer for remote access
  • The computer is powered off
  • The computer is not accessible via the network
  • Off-campus access requires a VPN connection using MUVPN

Resolution

  1. Ensure you are connected to MUVPN if trying to access your University computer from off-campus
  2. Use the remote computer name, including the domain it.muohio.edu
    • Example: RDB-publicjq990.it.muohio.edu
  3. When logging in to a Miami-controlled computer, use your Miami credentials as follows:
    1. Enter IT\<your Miami UniqueID>
      • Example: If your UniqueID is publicjq, your login would be IT\publicjq
    2. Enter your MUnet password 
  4. If the computer is still inaccessible, contact IT Help by phone at 513-529-7900 or by live chat at MiamiOH.edu/ITChat to submit your request for local desktop support

User

  • Miami University Staff, Faculty

System

  • 10711: Remote Desktop Services (RDS)
  • 751268: MUVPN - Standard User
  • University-owned Computer
    • Windows