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Microsoft Remote Desktop / Troubleshoot University Windows computer login
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Objective
To provide troubleshooting tips for accessing your University Windows computer when:
You are unable to access your University computer via Microsoft Remote Desktop
Environment
10711: Remote Desktop Services (RDS)
751268: MUVPN - Standard User
University-owned Computer
Windows
Cause
The domain was not filled out in the login window
Local desktop support has not configured the computer for remote access
The computer is powered off
The computer is not accessible via the network
Off-campus access requires a VPN connection using MUVPN
Resolution
Ensure you are connected to MUVPN if trying to access your University computer from off-campus
Use the remote computer name, including the domain
it.muohio.edu
Example:
RDB-publicjq990.it.muohio.edu
When logging in to a Miami-controlled computer, use your Miami credentials as follows:
Enter
IT\<
your Miami UniqueID
>
Example: If your UniqueID is publicjq, your login would be
IT\publicjq
Enter your MUnet password
If the computer is still inaccessible, contact IT Help by phone at 513-529-7900 or by live chat at
MiamiOH.edu/ITChat
to submit your request for local desktop support
Details
Details
Article ID:
26201
Created
Fri 3/3/17 10:24 AM
Modified
Wed 2/5/25 1:07 PM
Can you resolve this issue yourself?
Yes! This is self-service with a smile.
Supported Office or Community
University Community of Students, Staff, and Faculty