Updating...
Skip to main content
Filter your search by category. Current category:
All
All
Knowledge Base
Service Catalog
Search the client portal
Search
Sign In
Show Applications Menu
IT
Sign In
Search
Help
Services
Knowledge Base
Search
Articles
More Applications
Skip to Knowledge Base content
Search
Articles
Blank
Knowledge Base
Miami Network
Viruses & Malware
Viruses and Malware / Remove from a personal computer
Viruses and Malware / Remove from a personal computer
Objective
To provide direction for removing viruses and malware from a personal computer when:
Your personal computer seems to be compromised
Your computer has been blocked by Network Services for security purposes
You want recommendations on computer virus protection
Environment
10684: DHCP
Personally Owned Computer
macOS
Windows OS
Security
Cause
The computer is infected with a virus and has been blocked by Network Services for security purposes
Resolution
Before the block can be removed, your computer must be cleaned of viruses and malware
IT Services recommends that a professional repair technician perform the necessary cleaning procedures
Stop by the
Tech Support Lounge
in the Armstrong Student Center (east wing) for guided assistance with malware removal
Or you can attempt to do it yourself, by following the appropriate procedure:
Viruses and Malware / Remove from a macOS computer
Viruses and Malware / Remove from a Windows computer
Save your scan logs (PDF, screenshot, or image) as proof of removal
You must present scan logs as proof of removal so that your access to the network can be restored
After your computer has been cleaned, reply to the email you received notifying you of your security block and attach your scan logs as proof of removal
Network Security will evaluate the security health of your device to verify that it is not longer compromised; the block will be removed within two business days
Note
For more information, see our
Viruses and Malware / Removal options, requirements for restoring network access on a personal computer
For internal use
Resolution (Help Desk)
Sign in to leave feedback
0 reviews
Blank
Blank
Blank
Blank
Print Article
Related Articles (4)
Viruses and Malware / Assistance needed to remove from a University computer
University-owned computers only — not for use on personally owned computers
Viruses and Malware / Removal options, requirements for restoring network access on a personal computer
http://MiamiOH.edu/CleanMachine
Viruses and Malware / Remove from a macOS computer
Personally owned computers only — not for use on University-owned computers
Viruses and Malware / Remove from a Windows computer
Personally owned computers only — not for use on University-owned computers
Attachments
(
0
)
No attachments found.
Deleting...
×
Share
Recipient(s)
- separate email addresses with a comma
Message
Press Alt + 0 within the editor to access accessibility instructions, or press Alt + F10 to access the menu.
Check out this article I found in the IT knowledge base.<br /><br /><a href="https://miamioh.teamdynamix.com/TDClient/1813/Portal/KB/ArticleDet?ID=24094">https://miamioh.teamdynamix.com/TDClient/1813/Portal/KB/ArticleDet?ID=24094</a><br /><br />Viruses and Malware / Remove from a personal computer<br /><br />Personally owned computers only — not for use on University-owned computers
Message
Editor toolbars
morestyles
Bold
Italic
Underline
Strikethrough
Subscript
Superscript
Remove Format
Paragraph
Align Left
Center
Align Right
Justify
Insert/Remove Numbered List
Insert/Remove Bulleted List
Decrease Indent
Increase Indent
Block Quote
Links
Image
Link
Unlink
Anchor
Press ALT 0 for help
◢