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Miami Network
Viruses & Malware
Viruses and Malware / Remove from a personal computer
Viruses and Malware / Remove from a personal computer
Objective
To provide direction for removing viruses and malware from a personal computer when:
Your personal computer seems to be compromised
Your computer has been blocked by Network Services for security purposes
You want recommendations on computer virus protection
Environment
10684: DHCP
Personally Owned Computer
macOS
Windows OS
Security
MiTech
Cause
The computer is infected with a virus and has been blocked by Network Services for security purposes
Resolution
Before the block can be removed, your computer must be cleaned of viruses and malware
IT Services recommends that a professional repair technician perform the necessary cleaning procedures
MiTech provides this service for a fee
Or you can attempt to do it yourself, by following the appropriate procedure:
Remove viruses and malware from a macOS computer
Remove viruses and malware from a Windows computer
Save your scan logs (PDF, screenshot, or image) as proof of removal
You must present scan logs as proof of removal so that your access to the network can be restored
After your computer has been cleaned, reply to the email you received notifying you of your security block and attach your scan logs as proof of removal.
Network Security will evaluate the security health of your device to verify that it is not longer compromised; the block will be removed within two business days
Note
For more information, see our
Guide: Virus and malware removal options and requirements for restoring network access
For internal use
Resolution (Help Desk)
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Details
Article ID:
24094
Created
Thu 2/2/17 10:45 AM
Modified
Tue 6/27/23 10:25 AM
Can you resolve this issue yourself?
Yes! This is self-service with a smile.
Related Articles (4)
Viruses and Malware / Assistance needed to remove from a University computer
University-owned computers only — not for use on personally owned computers
MiTech does *not* provide walk-in repair services for University-owned hardware
Viruses and Malware / Removal options, requirements for restoring network access on a personal computer
http://MiamiOH.edu/CleanMachine
Viruses and Malware / Remove from a macOS computer
Personally owned computers only — not for use on University-owned computers
Viruses and Malware / Remove from a Windows computer
Personally owned computers only — not for use on University-owned computers
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Check out this article I found in the IT knowledge base.<br /><br /><a href="https://miamioh.teamdynamix.com/TDClient/1813/Portal/KB/ArticleDet?ID=24094">https://miamioh.teamdynamix.com/TDClient/1813/Portal/KB/ArticleDet?ID=24094</a><br /><br />Viruses and Malware / Remove from a personal computer<br /><br />Personally owned computers only — not for use on University-owned computers