Viruses and Malware / Remove from a personal computer

Summary

Personally owned computers only — not for use on University-owned computers

Body

Objective

  • To provide direction for removing viruses and malware from a personal computer when:
    • Your personal computer seems to be compromised
    • Your computer has been blocked by Network Services for security purposes
    • You want recommendations on computer virus protection

Environment

  • 10684: DHCP
  • Personally Owned Computer
    • macOS
    • Windows OS
  • Security

Cause

  • The computer is infected with a virus and has been blocked by Network Services for security purposes

Resolution

  1. Before the block can be removed, your computer must be cleaned of viruses and malware
  2. Save your scan logs (PDF, screenshot, or image) as proof of removal
    • You must present scan logs as proof of removal so that your access to the network can be restored
  3. After your computer has been cleaned, reply to the email you received notifying you of your security block and attach your scan logs as proof of removal
  4. Network Security will evaluate the security health of your device to verify that it is not longer compromised; the block will be removed within two business days

 

Note

 


For internal use

 

Details

Details

Article ID: 24094
Created
Thu 2/2/17 10:45 AM
Modified
Thu 9/26/24 10:51 AM
Can you resolve this issue yourself?
Yes! This is self-service with a smile.

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