Webex / Troubleshoot portal access issues

Objective

  • To provide instruction on troubleshooting access to Webex

Environment

  • 10199: Webex
    • Cisco Webex
  • Conference & Collaboration

Cause

  • All Miami University students, faculty, and staff have Webex accounts

Resolution

 

Notes

  • Anyone can attend a Webex meeting without an account as long as they have a valid link to the meeting and log in no more than five minutes before the start of the meeting or before the host has started the meeting
  • The Webex service uses the same login information as your myMiami and Miami email account
     
  • For comprehensive product information and support documentation, search Cisco Webex Help Center
  • Cisco provides support for Cisco Webex
    1. In the Webex portal, locate the left-panel menu and click the WS link to access Webex Support
    2. Make your selection from the left-panel menu 
      • Or click Contact Us  at the bottom of the menu to reach Webex technicians

 

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Details

Article ID: 24055
Created
Wed 2/1/17 6:03 PM
Modified
Tue 6/27/23 3:22 PM
Can you resolve this issue yourself?
No. Please request assistance.
Supported Office or Community
University Community of Students, Staff, and Faculty