Error |
A user has multiple UniqueIDs |
Affected User |
Miami user who experiences this |
Cause |
There are a few potential causes for this issue:
- The user has requested a UniqueID change and the old account has not yet been removed
- The user was previously affiliated with the University, and they were either hired or enrolled, their data was not matched with their existing account
- A courtesy account was requested for a user who has had a previous affiliation with the University
- A courtesy account was requested for a user in advance of their hire date, and the identity system did not match due to data mismatches
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Applied Resolution |
Contact IT Help to report the issue. Miami IAM staff will correct the record(s) |
Associated Procedure |
Procedure: RapidIdentity / Disable duplicate RI entry and update Workday or Banner with UniqueID |
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