Canvas / Troubleshoot inability to view media files

Objective

  • To provide troubleshooting guidance for a user who is unable to view Kaltura media in Canvas

Environment

  • 10185: Canvas

Cause

  • User needs to authorize Kaltura in Canvas
  • User needs to enable third-party cookies
  • Browser issues may require different settings or an update
  • Kaltura (My Media and Course Gallery) is offline or experiencing issues

Resolution

Authorize Kaltura

  • If a message displays requesting Kaltura access to your Canvas account:
  1. Click the Authorize button
    • If prompted, provide your Miami email and password in a new Kaltura window to authorize
    • You may also click the My Media or Media Gallery links in the Canvas course navigation and follow the steps to authorize Kaltura
  2. After authorizing, you may need to refresh your browser or clear your cache and cookies to view the video

 

Enable third-party cookies

 

Browser issues

 

Kaltura is offline

 

Notes

  • Miami Online offers Canvas training
    • Office hours and support will be offered throughout each term. Look for an announcement in Canvas and an email to all faculty
    • Resources for using technology, guides, and best practices can be found on the Miami Online website
  • Visit the Canvas Status Dashboard to check performance information for Canvas services
  • Instructure provides up-to-date instructor documentation and instructions for Canvas