Troubleshoot student permissions to manage a survey / Qualtrics

Problem

  • How do I restore student permissions to edit and distribute a survey in Qualtrics?
  • How do I troubleshoot student permissions in Qualtrics?

Cause

  • You may be using a cached Qualtrics page that displays only your previous permissions
  • Your account may need to be edited

Resolution 

  1. Ask your supervisor or administrator to confirm that your permissions were added
  2. Follow these KB instructions to clear the browsing data for your web browser
  3. Restart your browser
  4. Log in to Miami University's Qualtrics portal

Notes

System

  • 10335: Qualtrics