Configure 'Send mail as' email setting / Security

Problem

  • I need to reconfigure my email settings
  • All of my email messages are being sent as something other than my name
  • Emails sent from Gmail account have the wrong name in the From box
  • My account was compromised, and now my emails are displaying the wrong name when I send them

Cause

  • Your Send mail as setting has been incorrectly configured
  • A third-party accessed your account and has used it to send out spam messages

Resolution

  1. Log in to your Miami email account
  2. While in your Miami inbox, click on the gear icon in the upper-right corner
  3. Select the See all settings button
  4. Click on the Accounts tab
  5. Click on the Edit info link to the right of the Send mail as settings
  6. In the box that appears, highlight the unwanted name in the text field and delete
  7. Click the top selection: the one with your first and last name
  8. Save changes

System

  • Security
    • Phishing, spam
  • 10262: Google Mail (email e-mail) 
    • Miami Email