Procedure: TDX / Create a scheduled ticket

Objective

  • To provide instruction on scheduling a recurring ticket in TeamDynamix (TDX)
  • To provide instruction on transitioning recurring calendar reminders to TDX tickets for recurring work

Environment

  • 10374: TeamDynamix (TDX)

Cause

  • Teams often encounter recurring work that takes place on a periodic basis. A variety of methods are used to create visibility and accountability for completing this work in a timely manner. One such method is to have a ticket automatically created at a pre-determined time

Resolution 

Part 1: Create a ticket template

  • Create a ticket template from an existing ticket
  1. Open any ticket
  2. Click Create Template
  • Or create a new ticket template
  1. Open your Ticket application in TD Next
  2. Select Create Ticket Template from the gear icon in the upper-right corner

Note: We highly recommend linking your ticket template to a Knowledge article with the instructions for completing the ticket such that a new employee could take the ticket and work it to completion

 

Part 2: Schedule the ticket

  1. Open your Ticket application in TD Next
  2. Select New Schedule Ticket from the gear icon in the upper-right corner
  3. Name your schedule
  4. Select a schedule: Daily, Weekly, Monthly, Yearly
    • Note: If you want a ticket to occur on certain days of the workweek and avoid weekends, select Weekly and then select the days
  5. Select the Classification of the ticket you created in part 1
  6. Select the template you created in part 1
  7. Specify the Requestor to associate with the ticket
  8. Specify the account to associate with the ticket
  9. Specific the Responsible Person/Group to assign to the ticket
  10. Specify the Asset to associate with the ticket
  11. Optional: Specify a Start Date and/or Due Date to be generated dynamically from the ticket creation date