Body
Objective
- To provide instruction on scheduling a recurring ticket in TeamDynamix (TDX)
- To provide instruction on transitioning recurring calendar reminders to TDX tickets for recurring work
Environment
Cause
- Teams often encounter recurring work that takes place on a periodic basis. A variety of methods are used to create visibility and accountability for completing this work in a timely manner. One such method is to have a ticket automatically created at a pre-determined time
Resolution
Part 1: Create a ticket template
- Create a ticket template from an existing ticket
- Open any ticket
- Click Create Template
- Or create a new ticket template
- Open your Ticket application in TD Next
- Select Create Ticket Template from the gear icon in the upper-right corner
Note: We highly recommend linking your ticket template to a Knowledge article with the instructions for completing the ticket such that a new employee could take the ticket and work it to completion
Part 2: Schedule the ticket
- Open your Ticket application in TD Next
- Select New Schedule Ticket from the gear icon in the upper-right corner
- Name your schedule
- Select a schedule: Daily, Weekly, Monthly, Yearly
- Note: If you want a ticket to occur on certain days of the workweek and avoid weekends, select Weekly and then select the days
- Select the Classification of the ticket you created in part 1
- Select the template you created in part 1
- Specify the Requestor to associate with the ticket
- Specify the account to associate with the ticket
- Specific the Responsible Person/Group to assign to the ticket
- Specify the Asset to associate with the ticket
- Optional: Specify a Start Date and/or Due Date to be generated dynamically from the ticket creation date