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Physical Campus
Miami ID Card + Mobile ID
GET, Mobile ID / Error Record
GET, Mobile ID / Error Record
Objective
To identify errors in the GET and/or Mobile ID app and provide corresponding causes and resolutions
User
Miami University Student
Miami University Employee
Campus Services Center
Environment
10220: CS Gold (CBORD) (Electronic door access control for the entire University/GET for limited financial transactions and door access control to assigned/permitted locations)
Miami ID, ID Card, Miami ID Card, Digital ID
Mobile ID App, Mobile ID - used only by a limited group of staff on campus for a specific purpose
GET App, GET
Residence Halls, Dining Halls
Campus Services Center
Error + Resolution
Error Message
Authorization Limit Exceeded
Affected User / Action
Miami University staff member unable to log in to the Mobile ID app to perform a specific function
Cause
User is logged in to the Mobile ID app on more than one device — the Mobile ID app can only be used on one device at a time
Resolution
Do
not
uninstall the Mobile ID app on your primary/preferred device
Locate the other device on which you are logged in to the Mobile ID app, and log out
Log in to the app on your primary/preferred device
If you continue to experience this issue,
contact Campus Services at 513-529-5000 for assistance
during business hours
Error
Error occurs when using the GET app at a Miami University dining hall
Affected User / Action
Miami University student who is unable to pay for a meal using the GET app
Cause
(not documented)
Resolution
In GET select the "scan card" icon to display barcode
Use your Miami ID card to pay for the transaction
Contact Campus Services at 513-529-5000 for assistance
during business hours
Error
Error occurs when using the GET app at a Miami University residence hall
Affected User / Action
Miami University student who is unable to open dorm room door using the GET app
Cause
(not documented)
Resolution
Use your Miami ID card to enter your dorm
If you continue to experience this issue, look up the Resident Adviser/Resident Director (RA/RD) on the building bulletin board and contact them for assistance
If you cannot find the RA/RD contact information,
contact Campus Services at 513-529-5000 for assistance
during business hours
Provide the following information:
Your name and UniqueID
Your residence information, including building name and room number
If the Campus Services Center is closed,
contact Miami University Police at 513-529-2222 for assistance
Notes
Miami University Campus Services provides end-user support for the Campus Services GET app
Go to Miami's Campus Services website for tips on getting the most from your GET app
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Details
Article ID:
70734
Created
Wed 1/23/19 4:51 PM
Modified
Fri 1/27/23 10:50 AM
Can you resolve this issue yourself?
Yes! This is self-service with a smile.
Supported Office or Community
Campus Services Center
University Community of Students, Staff, and Faculty
Related Articles (2)
GET and Mobile ID Apps / Set up and use to access electronic doors and dining facilities
Miami ID / Assistance needed to enter residence hall without ID card
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Check out this article I found in the IT knowledge base.<br /><br /><a href="https://miamioh.teamdynamix.com/TDClient/1813/Portal/KB/ArticleDet?ID=70734">https://miamioh.teamdynamix.com/TDClient/1813/Portal/KB/ArticleDet?ID=70734</a><br /><br />GET, Mobile ID / Error Record