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iOffice / Error Record: (Sunapsis) (InterLink)
iOffice / Error Record: (Sunapsis) (InterLink)
Objective
To identify errors in iOffice (Sunapsis) (InterLink) and provide corresponding causes and resolutions
User
Miami University Administration
Miami University International Student
Environment
10271: iOffice (Sunapsis)
InterLink (
https://ioffice.miamioh.edu/istart/controllers/start/start.cfm
)
Error + Resolution
Error Message
Unable to launch application
Affected User / Action
Administrative-user is unable to launch application or select modules after logging into iOffice
Cause
Java profile is not updating correctly through MECM
Resolution
Contact IT Help at 513-529-7900 and ask to be connected with your local desktop support representative
Error Message
A system error occurred, and the action you were taking may or may not have completed successfully. Technical details on the error have been logged for review. Please provide the following information when contacting office staff regarding your error: Error Log ID 000000, Timestamp 2018-01-01 00:00:00
Affected User / Action
International student is unable to log in to InterLink (iOffice) at
https://ioffice.miamioh.edu/istart/controllers/start/start.cfm
Cause
Your student account has not been provisioned for access to iOffice — secure services require log in with your institutional network ID and password
Resolution
Contact the Office of International Student and Scholar Services by phone at 513-529-8600 or by
email at International@MiamiOH.edu
and ask to be granted access to iOffice
Error
Data feed from Banner to Sunapsis does not pick up an international student
Affected User / Action
Administrative-user is unable to import an international student
Cause
Error Record: Data feed from Banner to Sunapsis
Resolution
Contact IT Help at 513-529-7900 to report the issue and provide the following information:
Description of the issue you are experiencing
Any error messages you are receiving
UniqueID or Banner ID of the student who is not being imported
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Details
Article ID:
68960
Created
Thu 12/13/18 4:07 PM
Modified
Fri 12/11/20 10:13 AM
Can you resolve this issue yourself?
Yes! This is self-service with a smile.
Related Articles (1)
Banner / Error Record: Data feed to Sunapsis
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Message
Check out this knowledge base article I found in the IT @ Miami knowledge base. https://miamioh.teamdynamix.com/TDClient/1813/Portal/KB/ArticleDet?ID=68960 iOffice / Error Record: (Sunapsis) (InterLink)