|
A system error occurred, and the action you were taking may or may not have completed successfully. Technical details on the error have been logged for review. Please provide the following information when contacting office staff regarding your error: Error Log ID 000000, Timestamp 2018-01-01 00:00:00 |
Affected User / Action |
International student is unable to log in to InterLink (iOffice) at https://ioffice.miamioh.edu/istart/controllers/start/start.cfm |
Cause |
Your student account has not been provisioned for access to iOffice — secure services require log in with your institutional network ID and password |
Resolution |
Contact the Office of International Student and Scholar Services by phone at 513-529-8600 or by international@miamioh.edu and ask to be granted access to iOffice |
|
|