Updating...
Skip to main content
Filter your search by category. Current category:
All
All
Knowledge Base
Service Catalog
Search the client portal
Search
Sign In
Show Applications Menu
IT
Sign In
Search
Help
Services
Knowledge Base
More Applications
Skip to Knowledge Base content
Search
Articles
Blank
Knowledge Base
Software & Apps
Microsoft Apps + Windows OS
Microsoft Office / License Activation Issues
Microsoft Office / License Activation Issues
Objective
To identify errors in Microsoft 365 (formerly Office 365) and provide corresponding causes and resolutions when:
An Office product does not allow access
An Office product does not allow editing or other function
User
Students, Faculty, Staff
Alumni/Alumnae, Emirate/Emeritus, Former Students, Former Staff, Former Faculty are not licensed users.
Environment
Software & Apps
10314: Microsoft 365
Microsoft Office
Word
PowerPoint
Excel
Access
Personally owned Computer
macOS
Windows
Error + Resolution
Error Message
View Only. Your Account ******@miamioh.edu doesn't allow editing
Affected User / Client Office / Action
Personally owned Windows computer user receives this error when saving a document in Microsoft 365
Cause
Office activation issue on a personally owned computer — this issue does not apply to University-owned computers
Applied Resolution
Click
Use Another Account
and log in again
Follow this Microsoft Office support document to
sign in to Office
If the issue continues on Windows, review the instructions on
how to reset activation state
Error Message
View Only. Your Account ******@miamioh.edu doesn't allow editing on a Mac
Affected User / Client Office / Action
Personally owned Mac computer user receives this error when saving a document in Microsoft 365
Cause
Office activation issue on a personally owned computer — this issue does not apply to University-owned computers
Applied Resolution
Click
Use Another Account
and log in again
Follow this Microsoft Office support document to
sign in to Office
If the issue continues on macOS, review the instructions on
how to remove Office license files on a Mac
Error
Your Office product indicates that it has been deactivated
Affected User / Client Office / Action
Personally owned computer user receives this error when attempting to access an Office product
Cause
Office activation issue on a personally owned computer — this issue does not apply to University-owned computers
Applied Resolution / Workaround
Click
Use Another Account
and log in again
Follow this Microsoft Office support document to
sign in to Office
If the issue continues on macOS, review the instructions on
how to remove Office license files on a Mac
If the issue continues on Windows, review the instructions on
how to reset activation state
Notes
Microsoft provides up-to-date end-user documentation and instructions for Microsoft products
Visit the Microsoft Office Help & Training page
for everything you want to know about Office products
Browse the Microsoft Word Help Center
Browse the Microsoft Edge IT Center
Browse the Microsoft Excel Help Center
Browse the Microsoft PowerPoint Help Center
Browse the Microsoft OneNote Help Center
Browse the Microsoft Access Help Center
Sign in to leave feedback
0 reviews
Blank
Blank
Blank
Blank
Print Article
Related Articles (1)
Microsoft 365 / Purchase a personal subscription
Deleting...
×
Share
Recipient(s)
- separate email addresses with a comma
Message
Press Alt + 0 within the editor to access accessibility instructions, or press Alt + F10 to access the menu.
Check out this article I found in the IT knowledge base.<br /><br /><a href="https://miamioh.teamdynamix.com/TDClient/1813/Portal/KB/ArticleDet?ID=40001">https://miamioh.teamdynamix.com/TDClient/1813/Portal/KB/ArticleDet?ID=40001</a><br /><br />Microsoft Office / License Activation Issues