Updating...
Skip to main content
Filter your search by category. Current category:
All
All
Knowledge Base
Service Catalog
Search the client portal
Search
Sign In
Show Applications Menu
IT
Sign In
Search
Help
Services
Knowledge Base
More Applications
Skip to Knowledge Base content
Search
Articles
Blank
Knowledge Base
Remote Tech Toolkit
Google Services
Gmail (service)
Miami Email
Miami Email / Message returned as spam
Miami Email / Message returned as spam
Objective
To provide instruction on resending an email returned as spam when:
You sent an email to a non-Miami e-mail address, and it was returned
A returned email said that your email matches a profile the Internet community may consider spam
Environment
Miami Email
10262: Google Mail (email e-mail)
Cause
The recipient's mail server identified your message as spam. This often happens when a message contains keywords used in spam messages or HTML formatting and images
Resolution
Rewrite your email in plain text, removing any unnecessary images or formatting
If the issue continues, contact the recipient by phone and ask them if they can white list email coming from MiamiOH.edu
Sign in to leave feedback
0 reviews
Blank
Blank
Blank
Blank
Print Article
Deleting...
×
Share
Recipient(s)
- separate email addresses with a comma
Message
Press Alt + 0 within the editor to access accessibility instructions, or press Alt + F10 to access the menu.
Check out this article I found in the IT knowledge base.<br /><br /><a href="https://miamioh.teamdynamix.com/TDClient/1813/Portal/KB/ArticleDet?ID=32262&SIDs=6188%2c1519">https://miamioh.teamdynamix.com/TDClient/1813/Portal/KB/ArticleDet?ID=32262&SIDs=6188%2c1519</a><br /><br />Miami Email / Message returned as spam