Updating...
Skip to main content
Filter your search by category. Current category:
All
All
Knowledge Base
Service Catalog
Search the client portal
Search
Sign In
Show Applications Menu
IT
Sign In
Search
Help
Services
Knowledge Base
More Applications
Skip to Knowledge Base content
Search
Articles
Blank
Knowledge Base
Canvas
Canvas: Instructor
Canvas / Email was not received
Canvas / Email was not received
Issue
We are not getting emails that are sent out through Canvas
I do not see my emails from students in my Canvas Inbox
User
Canvas Instructor
Environment
10185: Canvas
Cause
Sometimes emails are slow to send because it is through mail forwarding, and this service can get backed up
This issue can also occur if the course has not been published
Resolution
Follow these troubleshooting steps:
Make sure that the course has been published
Ask a student in the course if they received the email
Give the message 24 hours to appear
Log in to the Canvas site
Select
Account
on the left toolbar
Select
Notifications
Review this Canvas Guide to learn how to set notification preferences
Scroll to
Conversations
and review the send settings
Make sure messages created by you and conversation notifications are set to send immediately to your email
Notes
Miami Online offers Canvas training
To find information and to register, go to the
Events Calendar
and search for
Canvas
. Resources for using technology. guides, and best practices can be found on the
Miami Online
website
Self-paced training is available to faculty and staff. Go to
Miami Online Catalog
and log in
Visit the
Canvas Status Dashboard
to check performance information for Canvas services
Instructure provides up-to-date instructor documentation and instructions for Canvas
Browse all
Canvas Guides by product
or see the
Canvas Instructor Guide
Sign in to leave feedback
0 reviews
Blank
Blank
Blank
Blank
Print Article
Deleting...
×
Share
Recipient(s)
- separate email addresses with a comma
Message
Press Alt + 0 within the editor to access accessibility instructions, or press Alt + F10 to access the menu.
Check out this article I found in the IT knowledge base.<br /><br /><a href="https://miamioh.teamdynamix.com/TDClient/1813/Portal/KB/ArticleDet?ID=23398">https://miamioh.teamdynamix.com/TDClient/1813/Portal/KB/ArticleDet?ID=23398</a><br /><br />Canvas / Email was not received