Canvas / Email was not received

Issue

  • We are not getting emails that are sent out through Canvas
  • I do not see my emails from students in my Canvas Inbox

User

  • Canvas Instructor

Environment

  • 10185: Canvas

Cause

  • Sometimes emails are slow to send because it is through mail forwarding, and this service can get backed up
  • This issue can also occur if the course has not been published

Resolution

  1. Follow these troubleshooting steps:
    • Make sure that the course has been published
    • Ask a student in the course if they received the email
    • Give the message 24 hours to appear
  2. Log in to the Canvas site
  3. Select Account on the left toolbar
  4. Select Notifications
  5. Scroll to Conversations and review the send settings
  6. Make sure messages created by you and conversation notifications are set to send immediately to your email

 

Notes

  • Miami Online offers Canvas training
    • Office hours and support will be offered throughout each term. Look for an announcement in Canvas and an email to all faculty.
    • Resources for using technology. guides, and best practices can be found on the Miami Online website
  • Visit the Canvas Status Dashboard to check performance information for Canvas services
  • Instructure provides up-to-date instructor documentation and instructions for Canvas