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Canvas / Email was not received
Body
Issue
We are not getting emails that are sent out through Canvas
I do not see my emails from students in my Canvas Inbox
User
Canvas Instructor
Environment
10185: Canvas
Cause
Sometimes emails are slow to send because it is through mail forwarding, and this service can get backed up
This issue can also occur if the course has not been published
Resolution
Follow these troubleshooting steps:
Make sure that the course has been published
Ask a student in the course if they received the email
Give the message 24 hours to appear
Log in to the Canvas site
Select
Account
on the left toolbar
Select
Notifications
Review this Canvas Guide to learn how to set notification preferences
Scroll to
Conversations
and review the send settings
Make sure messages created by you and conversation notifications are set to send immediately to your email
Notes
Miami Online offers Canvas training
Office hours and support will be offered throughout each term. Look for an announcement in Canvas and an email to all faculty.
Resources for using technology. guides, and best practices can be found on the
Miami Online
website
Visit the
Canvas Status Dashboard
to check performance information for Canvas services
Instructure provides up-to-date instructor documentation and instructions for Canvas
Browse all
Canvas Guides by product
or see the
Canvas Instructor Guide
Details
Details
Article ID:
23398
Created
Sun 1/22/17 12:39 PM
Modified
Tue 12/17/24 10:19 AM
Can you resolve this issue yourself?
Yes! This is self-service with a smile.
Supported Office or Community
Miami Online