Updating...
Skip to main content
Filter your search by category. Current category:
All
All
Knowledge Base
Service Catalog
Search the client portal
Search
Sign In
Show Applications Menu
IT
Sign In
Search
Help
Services
Knowledge Base
More Applications
Skip to Knowledge Base content
Search
Articles
Blank
Knowledge Base
Identity & Access
Entity Account
Entity Account / Assistance needed to create and access an account mailbox
Entity Account / Assistance needed to create and access an account mailbox
Objective
To obtain assistance with your entity account when you need to:
Create a mailbox for an entity account that currently forwards mail to another account
Log in to your new entity account
Environment
908729: MU IAM Portal
10283: LISTSERV
Cause
Account was requested and set up as a mail forward to a LISTSERV, so it does not have an actual mailbox associated with it
Resolution
Contact IT Help by phone at 513-529-7900 or by live chat at
MiamiOH.edu/ITChat
to request assistance
Provide the following information:
Entity account name
Explain that you want the entity account to have its own mailbox — it should not be a forward-only address
For internal use
Resolution (AppOps)
Sign in to leave feedback
0 reviews
Blank
Blank
Blank
Blank
Print Article
Deleting...
×
Share
Recipient(s)
- separate email addresses with a comma
Message
Press Alt + 0 within the editor to access accessibility instructions, or press Alt + F10 to access the menu.
Check out this article I found in the IT knowledge base.<br /><br /><a href="https://miamioh.teamdynamix.com/TDClient/1813/Portal/KB/ArticleDet?ID=20864">https://miamioh.teamdynamix.com/TDClient/1813/Portal/KB/ArticleDet?ID=20864</a><br /><br />Entity Account / Assistance needed to create and access an account mailbox