Updating...
Skip to main content
Filter your search by category. Current category:
All
All
Knowledge Base
Service Catalog
Search the client portal
Search
Sign In
Show Applications Menu
IT
Sign In
Search
Help
Services
Knowledge Base
More Applications
Skip to Knowledge Base content
Search
Articles
Blank
Knowledge Base
ClassTech
ClassTech: Equipment, Devices, Servers & Software
ClassTech / Projector operation issues
ClassTech / Projector operation issues
Issue
I can't turn on the projector in the classroom and put in the code
The classroom projector is not powering on
The projector is powered on, but will not display anything, and Picture Mute is off
Projector is overheating
I cannot turn off the projector in my classroom — the box that controls this has no power and it's locked
The teaching station will not accept the 6015 code
Environment
Classroom Technology
Teaching Station
Teacher's Station Computer
Projector
Cause
Teacher's station or station computer needs to be powered on or rebooted
Resolution
Shut down the teacher's station computer, if possible
Follow the power cord bundle from the teacher station to the electrical outlet and unplug the station
Wait for ten seconds, then plug in the station
Power on the station and the teacher's station computer inside the cabinet
Remember: Turn the teacher's station back on. Cycling the power will turn off the teacher's station computer, too. It will take several minutes for the teacher's station to reboot.
If this does not fix the issue, determine if the teacher station is an old station or a new station and follow the appropriate instructions:
An older system has side buttons on the Crestron panel: Follow instructions for a side-button system (given below)
A newer system has a touch-screen Crestron panel: Follow instructions for a touch-screen system (given below)
If these instructions do not resolve the problem, contact IT Help by phone at
513-529-7900
or by live chat at
MiamiOH.edu/ITChat
to report your issue
Provide the following information:
Location of the classroom, including building name and room number
Is class in session?
Troubleshooting steps attempted
For a side-button system
Power on the station and the teacher's station computer inside the cabinet
Crestron panel will prompt the user to press system power to begin
Do not touch any buttons at this time or it may require a second reboot!
You can tap the glass to wake up the touch panel, just don't press buttons.
Crestron panel will display the message:
Please wait while projector powers down
Crestron panel prompt the user to press
Power
to begin
Press
Start
and select a source for display
For a touch-screen system
Power on the station and the teacher's station computer inside the cabinet
The power light on the left-hand side of the Crestron controller in the teacher station must be on before the system will operate
Touch panel prompt the user to press system power to begin, and then select an input source to display
Sign in to leave feedback
0 reviews
Blank
Blank
Blank
Blank
Print Article
Deleting...
×
Share
Recipient(s)
- separate email addresses with a comma
Message
Press Alt + 0 within the editor to access accessibility instructions, or press Alt + F10 to access the menu.
Check out this article I found in the IT knowledge base.<br /><br /><a href="https://miamioh.teamdynamix.com/TDClient/1813/Portal/KB/ArticleDet?ID=16798">https://miamioh.teamdynamix.com/TDClient/1813/Portal/KB/ArticleDet?ID=16798</a><br /><br />ClassTech / Projector operation issues