Disable an account set up to forward messages / Miami Email

Problem

  • How do I disable an email account set up to forward messages to your email account?
  • I am getting messages from another email account that I do not want
  • Messages sent to another account are appearing in my inbox
  • Messages from my department account are being sent to me

Cause

  • The other account has been set up to forward email to your account and will need to be disabled in settings

Resolution

  1. Log in to your Gmail account
  2. Click the gear in the upper-right
  3. Click Settings in the drop-down
  4. Click Forwarding and POP/IMAP in the tabs
  5. In the Forwarding section change the settings
    • If you would like to stop forwarding but remember the forwarding address for later: choose Disable Forwarding
    • If you would like to remove the forwarding address completely (can be added again later): choose the address you would like to remove and click Remove <address>
  6. Click Save Changes 

System

  • 10262: Google Mail (email e-mail)
  • Miami Email