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VPN
AnyConnect VPN / Error Record
AnyConnect VPN / Error Record
Objective
To identify errors in Cisco AnyConnect VPN and provide corresponding causes and resolutions
User
Current Miami University Staff, Faculty, Student
Environment
10393: VPN AnyConnect Client
Cisco AnyConnect VPN
Error + Resolution
Error message
Unable to contact muvpn.miamioh.edu
Affected User / Action
Miami University user receives this error when attempting to log in to Cisco AnyConnect | muvpn.miamioh.edu
Cause
You received this error because you entered your complete Miami email (UniqueID@MiamiOH.edu) in the Username field
Applied Resolution
Enter your UniqueID (Username) and MUnet password and click
OK
If you continue to experience this issue, contact IT Help by phone at 513-529-7900 or by live chat session at
MiamiOH.edu/ITChat
Provide the following information:
Type of computer: Mac or PC
Date when you install the software
Error message
Installation was unsuccessful
Affected User / Action
Miami University user receives this error message when attempting to install Cisco AnyConnect for Windows. The message directs the user to download another installer package. The installer prompts the user to choose to
Modify
,
Repair
, or
Remove
an existing installation; when the user selects
Modify
or
Repair
, the new installation stalls
Cause
You must remove the existing VPN client before you can successfully install the new VPN client
Applied Resolution
Try again!
Download the Cisco AnyConnect client for Windows
When prompted, enter your Miami UniqueID and MUnet password
Launch the installer after it downloads
When prompted to
Modify
,
Repair
, or
Remove
an existing installation, select
Remove
Run the installer again
Follow the prompts to install the VPN client
Error message
Unsuccessful domain name resolution
Affected User / Action
Miami University user receives this error message when attempting to connect to the Miami system via Cisco AnyConnect VPN
Cause
You entered the VPN server connection incorrectly or you have lost your connection to the Internet
Applied Resolution
Verify that you entered
muvpn.miamioh.edu
or
adminvpn.miamioh.edu
correctly in the AnyConnect
Server
field
Verify that your connection can access Internet resources when
not
connected to VPN
Error message
Connection attempt has timed out. Please verify Internet connection
Affected User / Action
Miami University user receives this error message when attempting to connect to the Miami system via Cisco AnyConnect VPN
Cause
You must provide second-factor authentication through Duo before VPN will allow the connection
Applied Resolution
Review these KB instructions for using Duo authentication with VPN
Error message
Untrusted VPN Server Blocked
Affected User / Action
Miami University user receives this error when attempting to contact the VPN server in the AnyConnect Secure Mobility Client
Cause
You selected or entered the old Miami VPN server: muvpn.
muohio
.edu
Applied Resolution
Try again!
Open the AnyConnect Secure Mobility Client
In the VPN server address field, type
muvpn.
miamioh
.edu
Click the
Connect
button
Enter your UniqueID (Username) and MUnet password and click
OK
Error message
Login Failed
Affected User / Action
Miami University user receives this error when attempting to log in to Cisco AnyConnect | muvpn.miamioh.edu after changing their MUnet password
Cause
An error in the MUnet password utility application caused your password change not to synchronize properly
Applied Resolution
Log in to myMiami to synchronize your MUnet password
Log in to the VPN client using your UniqueID (Username) and new
MUnet password
Error message
Untrusted VPN Server Blocked
Affected User / Action
Miami University user receives this error when attempting to connect to VPN on an Android (7.X and higher) device
Cause
You received this error because the necessary certification for VPN and wireless is not in Android’s default chain of trust
Applied Resolution
Follow these KB instructions to download an Intermediate Certificate for VPN and wireless for Androids
Error message
Unable to connect to the server muvpn.miamioh.edu
Affected User / Action
Miami University user receives this error when attempting to log in to Cisco AnyConnect | muvpn.miamioh.edu
Cause
You received this error because you have lost your connection to the Internet
Applied Resolution
Restore and verify your connection to the Internet
Log in to the VPN client using your UniqueID (Username) and new
MUnet password
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Check out this article I found in the IT knowledge base.<br /><br /><a href="https://miamioh.teamdynamix.com/TDClient/1813/Portal/KB/ArticleDet?ID=77310">https://miamioh.teamdynamix.com/TDClient/1813/Portal/KB/ArticleDet?ID=77310</a><br /><br />AnyConnect VPN / Error Record