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Printing
Departmental & Network Printing
Network Printing / Error Record
Network Printing / Error Record
Objective
To identify errors in Miami's printer network and provide corresponding causes and resolutions
Errors that occur in the networked configuration and
not
on the printer
User
Miami University Staff and Faculty
Environment
10409: Departmental Printing (ComDoc/MOM devices)
Error + Resolution
Error Messages
The network location cannot be reached
IP address error
Printer is in error state
Affected User / Action
Miami University employee receives this error message on computer when attempting to print to a networked printer
Cause
Your printer was moved, but the static IP address has not been updated for its new location
Resolution
Contact IT Help by phone at 513-529-7900 or by live chat at
MiamiOH.edu/ITChat
to report the issue
Provide the following information:
Printer ID number
ComDoc asset number: the six-digit number (example, 81xxxx) given on the red and white sticker on the front of the print device
MOM asset number: the six-digit number (example, MUxxxx or MPxxxx) given on the red and white sticker on the front of the print device
Location of printer, including building name and room number
Contact information
Describe your issue: Include displayed error messages or codes, if any
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Check out this article I found in the IT knowledge base.<br /><br /><a href="https://miamioh.teamdynamix.com/TDClient/1813/Portal/KB/ArticleDet?ID=73819">https://miamioh.teamdynamix.com/TDClient/1813/Portal/KB/ArticleDet?ID=73819</a><br /><br />Network Printing / Error Record