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Canvas / Resolve display of uploaded or embedded course images
Canvas / Resolve display of uploaded or embedded course images
Objective
To provide troubleshooting tips on resolving the display of uploaded or embedded images when:
Images are not showing for a page in your Canvas course
Images that were once displayed no longer appear
Environment
10185: Canvas
Cause
If the images were uploaded to Canvas, this is most likely a temporary issue that can be resolved by clearing browser cache and cookies or checking back later
If the image is hosted outside of Canvas, the embed code may be incorrect or the owner of the image may need to adjust permissions
Resolution
Images uploaded to Canvas:
Follow these instructions on clearing your browser cache
and check back later
Embedded images: The instructor will need to ensure that the embed code for the image is correct and that the owner of the image has permitted the image to be viewed by anyone
Notes
Visit the
Canvas Status Dashboard
to check performance information for Canvas services
Instructure provides up-to-date instructor documentation and instructions for Canvas
Browse all
Canvas Guides by product
Browse the
Canvas Instructor Guide
Browse the
Canvas Student Guide
Browse the
Canvas Mobile Guide
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Details
Article ID:
45560
Created
Tue 1/2/18 1:40 AM
Modified
Fri 10/2/20 7:25 AM
Can you resolve this issue yourself?
Yes! This is self-service with a smile.
Supported Office or Community
eLearning (ELM)
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Check out this knowledge base article I found in the IT @ Miami knowledge base. https://miamioh.teamdynamix.com/TDClient/1813/Portal/KB/ArticleDet?ID=45560 Canvas / Resolve display of uploaded or embedded course images