Canvas / Student does not appear in course

Objective

  • To provide information regarding addition of student to Canvas course when:
    • Student has been added to a course and shows up in Photo Roster, but isn't showing up in Canvas

User

  • Canvas Instructor

Environment

  • 10185: Canvas

Cause

  • In periods when many simultaneous course adds and drops occur, Canvas courses may not be updated instantly

Resolution

  • If your newly added student needs immediate access, you can manually add the student to the Canvas course (this method is not recommended unless absolutely necessary that a student get course access immediately)
  • All Canvas changes are processed as soon as possible, and will be complete by the following morning
  • Clear cookies and cache, close the browser, and try again

 

Notes

  • Miami Online offers Canvas training
    • Office hours and support will be offered throughout each term. Look for an announcement in Canvas and an email to all faculty.
    • Resources for using technology. guides, and best practices can be found on the Miami Online website
  • Visit the Canvas Status Dashboard to check performance information for Canvas services
  • Instructure provides up-to-date instructor documentation and instructions for Canvas