Canvas / Student does not appear in course

Objective

  • To provide information regarding addition of student to Canvas course when:
    • Student has been added to a course and shows up in Photo Roster, but isn't showing up in Canvas

User

  • Canvas Instructor

Environment

  • 10185: Canvas

Cause

  • In periods when many simultaneous course adds and drops occur, Canvas courses may not be updated instantly

Resolution

  • If your newly added student needs immediate access, you can manually add the student to the Canvas course (this method is not recommended unless absolutely necessary that a student get course access immediately)
  • All Canvas changes are processed as soon as possible, and will be complete by the following morning
  • Clear cookies and cache, close the browser, and try again

 

Notes

  • For all pedagogical issues, contact Miami Online at 513-529-6068
  • Miami Online offers Canvas training
    • To find information and to register, go to the Events Calendar and search for Canvas. Resources for using technology. guides, and best practices can be found on the Miami Online website
    • Self-paced training is available to faculty and staff. Go to Miami Online Catalog and log in
  • Visit the Canvas Status Dashboard to check performance information for Canvas services
  • Instructure provides up-to-date instructor documentation and instructions for Canvas

 

Details

Article ID: 42029
Created
Mon 11/6/17 7:59 AM
Modified
Thu 12/14/23 10:31 AM
Can you resolve this issue yourself?
Yes! This is self-service with a smile.
Supported Office or Community
Miami Online
University Community of Students, Staff, and Faculty