Canvas / Quiz auto-submitted despite extended due date

Issue

  • Although I extended the due date for a quiz, some students' quizzes were automatically submitted on the original date

User

  • Canvas Instructor

Environment

  • 10185: Canvas

Cause

  • The affected students began the quiz before you made the changes. If students have already started a quiz in Canvas, changes made to the quiz will not apply to them. The requirements and settings of their quiz will be in alignment with the settings applied when they started the quiz

Resolution 

  • If a student experiences an issue due to changes applied to the quiz after they started, you can give the student another attempt
  1. In Course Navigation, click the link for Quizzes
  2. Click the name of the quiz
  3. Click the Settings icon, then select Show Student Quiz Results
  4. Under Students who have taken the quiz, click the name of the student whom you want to allow an extra attempt
  5. Click the Allow this student an extra attempt button

 

Notes

  • For all pedagogical issues, contact Miami Online at 513-529-6068
  • Miami Online offers Canvas training
    • To find information and to register, go to the Events Calendar and search for Canvas. Resources for using technology. guides, and best practices can be found on the Miami Online website
    • Self-paced training is available to faculty and staff. Go to Miami Online Catalog and log in
  • Visit the Canvas Status Dashboard to check performance information for Canvas services
  • Instructure provides up-to-date instructor documentation and instructions for Canvas

 

Details

Article ID: 41800
Created
Wed 11/1/17 11:29 PM
Modified
Thu 12/14/23 10:51 AM
Can you resolve this issue yourself?
Yes! This is self-service with a smile.
Supported Office or Community
Miami Online