Request: BitLocker / Recovery key for Windows

Request

Cause

  • Your computer has been placed in BitLocker Recovery Mode, which most-commonly occurs when:
    • Changing the boot order in BIOS
    • Setting a CD/DVD drive to boot before the Hard Drive and then changing the disc that is inserted
    • Docking or un-docking a computer (triggered by manufacturer)
    • Changing the drive partitions
    • Turning off, disabling, deactivating, or clearing the TPM device
    • Updating the BIOS firmware
    • Adding or removing hardware (memory, new secondary drives, smart cards, expansion cards, etc)
    • Changing the master boot record
    • Changing the boot manager
    • Pressing F8 or F10 during boot

Resolution

Recover the key with a web browser

  1. Go to the BitLocker recovery site
  2. Log in with your UniqueID and MUnet password
  3. Read the notice and check the I have read and understand the above notice check box
  4. Select Continue
  5. Enter the 32-digit key (displayed on the screen of your locked computer) into the Recovery Key ID field on the form
    • You must type at least the first 8 digits into the form
  6. Select the appropriate reason for your request in the Reason menu
    • If you are unsure of what reason to select in step one, consult with your technical support representative or choose the "OS Files Modified" option.
  7. Click the Get Key button
  8. Your recovery key will be presented to you
  9. Type the returned 48-digit key into your locked machine
  10. Press Enter to unlock your computer

 

Recovery without a web browser

  1. To request a recovery key, complete and submit the form for requests requiring photo identification
  2. Check the box to select Other
  3. Provide the following reason for making the request: Locked out of encrypted disk

Environment

  • 199772: BitLocker Drive Encryption
  • University-owned Computer
  • Windows
  • Standard end-user

 


For internal use

 

Request Password Reset

Details

Article ID: 39393
Created
Fri 9/22/17 9:17 AM
Modified
Tue 4/16/24 10:17 AM
Can you resolve this issue yourself?
Yes! This is self-service with a smile.
Supported Office or Community
ADOT / LDS

Related Services / Offerings (1)