Request: BitLocker / Recovery key for Windows
Body
Request
- BitLocker recovery key to unlock an encrypted disk
Cause
- Your computer has been placed in BitLocker Recovery Mode, which most-commonly occurs when:
- Changing the boot order in BIOS
- Setting a CD/DVD drive to boot before the Hard Drive and then changing the disc that is inserted
- Docking or un-docking a computer (triggered by manufacturer)
- Changing the drive partitions
- Turning off, disabling, deactivating, or clearing the TPM device
- Updating the BIOS firmware
- Adding or removing hardware (memory, new secondary drives, smart cards, expansion cards, etc)
- Changing the master boot record
- Changing the boot manager
- Pressing F8 or F10 during boot
Resolution
Recover the key with a web browser
- Go to the BitLocker recovery site
- Log in with your UniqueID and MUnet password
- Read the notice and check the I have read and understand the above notice check box
- Select Continue
- Enter the 32-digit key (displayed on the screen of your locked computer) into the Recovery Key ID field on the form
- You must type at least the first 8 digits into the form
- Select the appropriate reason for your request in the Reason menu
- If you are unsure of what reason to select in step one, consult with your technical support representative or choose the "OS Files Modified" option.
- Click the Get Key button
- Your recovery key will be presented to you
- Type the returned 48-digit key into your locked machine
- Press Enter to unlock your computer
Recovery without a web browser
- To request a recovery key, complete and submit the form for requests requiring photo identification
- Check the box to select Other
- Provide the following reason for making the request: Locked out of encrypted disk
Environment
- 199772: BitLocker Drive Encryption
- University-owned Computer
- Windows
- Standard end-user
For internal use
Details
Details
Article ID:
39393
Created
Fri 9/22/17 9:17 AM
Modified
Wed 4/29/26 9:10 AM