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Miami Email / Insecure connection error occurs when accessing account
Miami Email / Insecure connection error occurs when accessing account
Objective
To provide instruction on correcting your system date/time setting when:
When you try to log in to your Miami email account, you receive an error that the connection is not secure
Environment
Miami Email
10262: Google Mail (email e-mail)
Microsoft Windows
Cause
Your system date and/or time are incorrect
Resolution
Click on the time in the lower-right corner of your Windows desktop
Click
Change date and time settings...
Click
Change date and time...
Set the correct time and date
Click
OK
Verify that it reflects your correct time zone, and adjust if necessary
Click
OK
Attempt to access your Miami email account
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Press Alt + 0 within the editor to access accessibility instructions, or press Alt + F10 to access the menu.
Check out this article I found in the IT knowledge base.<br /><br /><a href="https://miamioh.teamdynamix.com/TDClient/1813/Portal/KB/ArticleDet?ID=29763&SIDs=1519%2c56%2c1519">https://miamioh.teamdynamix.com/TDClient/1813/Portal/KB/ArticleDet?ID=29763&SIDs=1519%2c56%2c1519</a><br /><br />Miami Email / Insecure connection error occurs when accessing account