Student Account / Log in as a deferred student

Objective

  • To provide direction for logging in as a deferred student
    • Error message: Account is inactive

Environment

  • Student Account
  • Identity and Access Management
  • One Stop

Cause

  • Your account is inactive because you deferred for a year, and you owe a fee for the deferral 

Resolution

  • Call the One Stop office at 513-529-0001 during business hours to verify they have officially updated your account and your account balance is paid
    • Wait at least 24 hours after the Registrar has updated your account before attempting to log in again

 

Details

Article ID: 17900
Created
Mon 10/31/16 2:38 PM
Modified
Tue 4/16/24 9:11 AM
Can you resolve this issue yourself?
No. Please request assistance.
Supported Office or Community
One Stop
University Student