Updating...
Skip to main content
Filter your search by category. Current category:
All
All
Knowledge Base
Service Catalog
Search the client portal
Search
Sign In
Show Applications Menu
IT
Sign In
Search
Help
Services
Knowledge Base
More Applications
Skip to Knowledge Base content
Search
Articles
Blank
Knowledge Base
Miami Student
Student Account
Student Account / Log in as a deferred student
Student Account / Log in as a deferred student
Objective
To provide direction for logging in as a deferred student
Error message:
Account is inactive
Environment
Student Account
Identity and Access Management
One Stop
Cause
Your account is inactive because you deferred for a year, and you owe a fee for the deferral
Resolution
Call the One Stop office at 513-529-0001 during business hours
to verify they have officially updated your account and your account balance is paid
Wait at least 24 hours after the Registrar has updated your account before attempting to log in again
Sign in to leave feedback
0 reviews
Blank
Blank
Blank
Details
Article ID:
17900
Created
Mon 10/31/16 2:38 PM
Modified
Tue 4/16/24 9:11 AM
Can you resolve this issue yourself?
No. Please request assistance.
Supported Office or Community
One Stop
University Student
Deleting...
×
Share
Recipient(s)
- separate email addresses with a comma
Message
Press Alt + 0 within the editor to access accessibility instructions, or press Alt + F10 to access the menu.
Check out this article I found in the IT knowledge base.<br /><br /><a href="https://miamioh.teamdynamix.com/TDClient/1813/Portal/KB/ArticleDet?ID=17900">https://miamioh.teamdynamix.com/TDClient/1813/Portal/KB/ArticleDet?ID=17900</a><br /><br />Student Account / Log in as a deferred student