Email messages have the wrong name on them

Issue/Question

  • All of my emails are sending as Email Support instead of my name
  • My emails are sending out as Candy Crush
  • Emails sent from Gmail account have the wrong name in the From box
  • My account was compromised, and now my emails are displaying the wrong name when I send them

Environment

  • Security
  • Miami Email
  • Phishing, spam

Cause

  • Your "Send mail as" setting is misconfigured
  • A third party accessed your account and has used it to send out spam messages

Resolution

  1. Log in to your Miami email account
  2. While in your Miami inbox, click on the gearbox in the upper-right corner
  3. Select the See all settings button
  4. Click on the Accounts tab
  5. Click on the Edit info link to the right of the Send mail as settings
  6. In the box that appears, highlight the unwanted name in the text field and delete
  7. Click the top selection: the one with your first and last name
  8. Save changes

 

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Details

Article ID: 17619
Created
Tue 10/18/16 7:57 PM
Modified
Wed 8/12/20 8:35 AM
Can you resolve this issue yourself?
Yes! This is self-service with a smile.