Miami Email / Access your account in Mac Mail after changing password

Objective

  • To provide instruction on accessing your Miami email through Mac Mail when:
    • You cannot send mail from Mac Mail after changing your password
    • You are not able to send email from Mac Mail

Environment

  • Mac Mail
  • Miami Email
    • 10262: Google Mail (email e-mail) 
  • MUnet Password

Cause

  • When you change your MUnet password, Mac Mail does not automatically update with it

Resolution

  1. Attempt to send an email in the Mac Mail application to prompt for a new password
  2. If it does not prompt you, select Mail from the upper left bar
  3. Click Preferences
  4. Click the Accounts tab
    • A list of your email accounts will appear in the left pane of the window
  5. Select the name of the email account you want to update
  6. On the left-hand side, locate - sign, click Remove
  7. On the right-hand side, click Google
  8. Enter your Miami email address and click Next
  9. Enter your Unique ID and password
  10. Click the LOGIN button
  11. Complete DUO authentication
  12. Select the apps you want to use with this account and click Done

 

Note

 

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Miami UIT does not recommend or support the use of third-party email clients