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UniqueID, MUnet Password / Error using Claim Code to claim Miami account and set MUNet password
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Objective
To identify errors in the RapidIdentity account claim process and provide corresponding causes with resolutions
User
IT Help
The Fates
Application Operations
Employees
Community Accounts
Entity Accounts
Family Accounts
Environment
1388733: RapidIdentity (RI)
Error + Resolution
Error Message
The Claim My Account operation failed
Affected User / Action
Any user attempts to claim account more than 30 days after receiving claim code email
Cause
Claim codes are valid for 30 days.
Applied Resolution
Contact IT Help or complete self-service password recovery (if possible)
Associated Procedure
Request: MUnet Password / Change or reset my password
Error Message
The Claim My Account operation failed
Affected User / Action
User that previously held MUNet credentials is attempting to claim account
Cause
Users that previously help credentials at Miami will be unable to use Claim Codes to access their account. Complete a self-service password recovery to set a password.
Applied Resolution
Complete self-service password recovery
Associated Procedure
Request: MUnet Password / Change or reset my password
Details
Details
Article ID:
166103
Created
Tue 5/20/25 11:04 AM
Modified
Thu 5/22/25 8:39 AM
Can you resolve this issue yourself?
Yes! This is self-service with a smile.
Supported Office or Community
University Community of Students, Staff, and Faculty