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Identity & Access
Entity Account
Entity Account / Error Record
Entity Account / Error Record
Objective
To identify errors with Entity Accounts and provide corresponding causes and resolutions
User
Miami University Staff/Faculty
Entity Account Trustee
Environment
908729: IAM Portal
Error + Resolution
Error Message
You have successfully authenticated to the Central Authentication Service, but your account is missing in the myMiami portal
Affected User / Action
Miami University staff or faculty member who is unable to access myMiami when logging in with an entity account
Cause
A known error occurs during entity account creation: Your entity account was not configured to access myMiami
Applied Resolution
Contact IT Help by phone at 513-529-7900 or by live chat at
MiamiOH.edu/ITChat
to request entity account access to myMiami
Provide the following information:
Your request to access myMiami with your entity account
The name of your entity account
Associated Procedure
Resolution (SolDel)
Error Message
We are sorry but you do not have access to gmail. please contact your organization administrator for access
Affected User / Client Office / Action
Miami University staff, faculty member, or student that is trying to log in to Gmail with the entity account
Cause
The entity account was created in the wrong organizational unit (OU) with Google
Applied Resolution / Workaround
Contact IT Help by phone at 513-529-7900 or by live chat at
MiamiOH.edu/ITChat
to request entity account be updated to correct OU
Provide the following information:
The errors you are receiving when logging into Gmail
The name of your entity account
Associated Procedure
Resolution (SolDel)
Notes
Miami email — including your entity account email — is powered by Google
Google provides end-user support and up-to-date documentation for Google's Gmail web app
Browse Google's Gmail Help site for everything you want to know about using this popular web app
Check the Google Status Dashboard for the current performance status of this service
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Check out this article I found in the IT knowledge base.<br /><br /><a href="https://miamioh.teamdynamix.com/TDClient/1813/Portal/KB/ArticleDet?ID=71676">https://miamioh.teamdynamix.com/TDClient/1813/Portal/KB/ArticleDet?ID=71676</a><br /><br />Entity Account / Error Record