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SAM / Error Record (Students Accessing Miami)
SAM / Error Record (Students Accessing Miami)
Objective
To identify errors in Students Accessing Miami (SAM) and provide corresponding causes and resolutions
User
Miami University Staff, Faculty, Student
Student Disability Services
SolDel Support
Environment
84282: Students Accessing Miami (SAM, AIM)
SAM Online Services portal
57510: SAM Nightly Load Process (SZPAIML)
Error + Resolution
Error Message
Login attempt failed
Affected User / Action
Miami staff, faculty, student who is unable to log in to the SAM portal
Causes
Staff, faculty: Your profile is inactive
Student: Your access has expired or your profile is inactive
Applied Resolution
Contact the Student Disability Services office at 513-529-1541 during business hours for assistance
Error
SAM Nightly Load Process (SZPAIML) did not load course information or a digitized textbook into SAM (AIM system)
Affected User / Action
Miami staff, faculty, student who is unable to access course information or a digitized textbook in the AIM system
Possible Causes
A system-level error has occurred in Students Accessing Miami (SAM, AIM)
A system-level error has occurred in the SAM Nightly Load Process
An error occurred in eCampus
Associated Assets
57510: SAM Nightly Load Process (SZPAIML)
119254: Online Virtual Bookstore (miamioh.ecampus.com)
Applied Resolution
Contact IT Help by phone at 513-529-7900 or by live chat at
MiamiOH.edu/ITChat
and provide details of the error you are experiencing
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Press Alt + 0 within the editor to access accessibility instructions, or press Alt + F10 to access the menu.
Check out this article I found in the IT knowledge base.<br /><br /><a href="https://miamioh.teamdynamix.com/TDClient/1813/Portal/KB/ArticleDet?ID=56416">https://miamioh.teamdynamix.com/TDClient/1813/Portal/KB/ArticleDet?ID=56416</a><br /><br />SAM / Error Record (Students Accessing Miami)