Canvas / Student switched sections

Objective

  • To provide information regarding addition of student to Canvas course when:
    • Student has been added to a course and shows up in Photo Roster, but isn't showing up in Canvas

User

  • Canvas Instructor

Environment

  • 10185: Canvas

Cause

  • In periods when many simultaneous course adds and drops occur, Canvas courses may not be updated instantly

Resolution

  • Grades do not transfer from one Canvas course to another when a student switches from one section to another or one course to another
  • If you don't have a copy of the grades in the previous course you have to add the student back into that original course and download the gradebook scores. All of the historical data (submissions/grades) are retained in the original course and will never appear in the new course unless the student submits the work again
  • If you need the student submission the student will need to resubmit to the new course Quiz answers and results cannot be resubmitted unless the student would take the quiz again. Discussion posts are not able to be captured. If you need the historical response to discussions the student must post again in the new course
  • When a student is added to a different course you must manually enter the grades

 

Notes

  • For all pedagogical issues, contact Miami Online at 513-529-6068
  • Miami Online offers Canvas training
    • To find information and to register, go to the Events Calendar and search for Canvas. Resources for using technology. guides, and best practices can be found on the Miami Online website
    • Self-paced training is available to faculty and staff. Go to Miami Online Catalog and log in
  • Visit the Canvas Status Dashboard to check performance information for Canvas services
  • Instructure provides up-to-date instructor documentation and instructions for Canvas